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Overview 
Record – Record anything on your screen.
Edit – Arrange and edit clips on the timeline in Camtasia Editor 
to build your video. The timeline is the primary working area for 
editing your video. Import images, recording files, video clips, and 
audio to include on the timeline. 
Share – Choose from production options that are optimized for 
your popular distribution methods: the web, Screencast.com, 
YouTube, Google Drive, TechSmith Relay, and mobile devices. 

Camtasia Studio 

 
 
Camtasia for Mac
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Get Started 
 
Starting with your first recording, Camtasia Recorder is simple and 
easy to use – just click the Record button. The default settings 
found in Recorder give you high-resolution, master recording files. 
Camtasia Recorder also gathers zoom and pan points, keystrokes, 
and cursor data to help enhance your video. 
 
Camtasia Studio Recorder 
 
 
 
 
 
 
 
Camtasia for Mac Recorder

1. Choose an area to record.
-Full screen recording is the default
-Record with custom dimensions
-Record a region

2. Choose whether to record web camera footage.

3. Select your audio sources.
-Microphone audio is enabled by default
-System audio (option not available if using Windows XP)

4. Click the Record button to begin recording.

Record Audio in Camtasia Recorder 
 
Camtasia Studio Recorder 
 
 
 
 
 

1. Enable the Audio option.

2. Click the Audio dropdown to select the audio source. Available 
sources show an active audio meter.

3. Adjust the Input level so the highest volume displays in the green 
to yellow range. Audio clipping may occur in the mid-orange to 
red range.

 
Camtasia for Mac Recorder 
 
 
 
 
 

1. Click the Microphone Audio button to enable microphone audio. If 
you have more than one microphone available, select the one you 
want to use from the dropdown.

2. Click the System Audio button to record audio that normally 
comes from your computer speakers.  

3. Check to make sure the audio meter is moving. This indicates that 
Camtasia is picking up audio from the selected audio source.
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5. Stop the recording.
-Edit the recording
-Produce into shareable format
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The TREC Recording File 
 
The TREC file format was introduced in Camtasia Studio 8.4 and 
Camtasia for Mac 2.8. This recording file format allows you to 
share recording files between Camtasia Studio (version 8.4 or 
later) and Camtasia for Mac (version 2.8 or later).  
 
A TREC is a custom file container that holds more than just a video 
file. Other video editing software can’t read or open a TREC file. 
The data contained in the TREC allows you to edit your video 
within Camtasia Studio (version 8.4 or later) or Camtasia for Mac 
(version 2.8 or later) after recording is complete. 
 
The TREC file may contain: 
•  Webcam video to use as a Picture-in-Picture  
•  Cursor data  
•  SmartFocus zoom and pan keyframe data 
•  Keystroke callouts 
•  Audio from a microphone, system audio
•  Marker data

Import Media: Import recording files, video clips, audio clips, or still 
images to include as source files for a video.  
 
Select File > Import Media or click Import Media  

 
 
 
Add Media to a Video: Drag media (recording files, video clips, 
audio clips, or images) onto the timeline to include in the final 
video. 
 
Callouts: The Callouts tab contains the text, callout, arrow, shape, 
highlighter, and blur tools to enhance your video.  
 
Transitions: Transitions add a visual effect to the beginning or 
end of a piece of media or annotation on the timeline. To add a 
transition, drag it from the Transitions tab onto the beginning or 
end of media on the timeline. 
 
Library Media: The Library comes pre-populated with royalty-free 
media assets you use to add a professional look to your videos. 
The Library also stores timeline sequences, video, audio, and 
image clips that you want to use from project to project. 
 
Animations: Options in the Visual Properties tab allow you to 
create animations using content on the timeline. Other options 
allow you to add color, shadow, and opacity effects to most visual 
media on the timeline such as video, callouts, and images. 
 
Zoom and Pan Effects: The Zoom-n-Pan tab offers a quick way to 
add zoom in, zoom out, and pan animations to the timeline.

Audio Effects: Audio effects and options include volume up and 
down, fading, noise removal, volume leveling, and more.  
 
Cursor Effects: Focus viewers’ attention on cursor movement and 
mouse clicks by enhancing visibility using a highlight, spotlight, 
sound effect and more. 

Camtasia Studio: Edit & Add Effects to Your Video 
 
 
 

 

 
 
      

Use Camtasia Studio Editor 
to arrange and edit clips on 
the timeline to build your 
video. The timeline is the 
primary working area for 
editing your video.



1. Access to the three of Editor’s most used features: Record the 
Screen, Import Media, Produce and Share.

2. Menu Options - Open, import, or export projects and access 
other important fuctions.

3. Get help using Camtasia Studio 8 - Click the Help or Tutorials 
icons to access free training videos and documentation on 
TechSmith.com

4. Clip Bin - Holds all video, audio, and image clips imported into the 
current project.

5. Library - Holds timeline sequences, groups, video, audio, and 
image clips, and other assets to use from project to project.

6. Task Tabs - Click tabs to access effects and editing options. 

7. Timeline Toolbar - Access basic editing tools such as zoom in or 
out, cut, split, copy, and paste.

   

  

8. Timeline and Timeline Tracks - The timeline is the area used to 
assemble and edit your video.
-Double-click a track’s title to rename it.
-Click on a group to open or close the group.
-Double-click a group’s title to rename the group.
-Click on a tray to see special effects and zoom animations as well 
as the cursor effects.

 

Camtasia for Mac: Edit & Add Effects to Your Video 
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Import Media: Import recording files, video clips, audio clips, or 
images to include as source files for a video. 
 
Select File > Import or press Command-I 
 
Add Media to a Video: Drag media (recording files, video clips, 
audio clips, or images) from the Media tab onto the timeline. Clips 
in the Media tab are not affected by any editing on the timeline. 
 
Annotations: The Annotations tab contains the text, callout, arrow, 
shape, highlighter, and blur tools to enhance your video.
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Use Camtasia for Mac Editor 
to arrange and edit clips on 
the timeline to build your 
video. The timeline is the 
primary working area for 
editing your video.



Transitions: Transitions add a visual effect to the beginning or 
end of a piece of media or annotation on the timeline. To add a 
transition, drag it from the Transitions tab onto the beginning or 
end of media on the timeline.

Animations: Animations apply to media or annotations over an 
interval of time. Add a “Custom” animation and adjust its properties 
to create your own animation. 

Effects –  
Video effects: Add a visual filter over the entire duration or portion 
of a clip, image, or annotation on the timeline.  

Audio effects: Add an audio filter over the entire duration or a 
portion of an audio clip.  

Cursor effects: Focus viewers’ attention on cursor movement and 
mouse clicks.
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Camtasia Crucial Steps for Success 
 
For the best video editing, complete your edits in the following 
order. You may not include each of these steps in every video 
project you work on, but the order below should still be followed 
to help ensure success. 
 
1.  Import images, recording files, video clips, and audio and 
    arrange the clips on the timeline. 
2. Apply animations to zoom in on the recording to draw viewers’ 
    attention to specific action in the video. 
3. Make basic edits to the clips on the timeline. Cut and split clips, 
    move clips, add markers, etc. 
4. Edit the audio. 
5. Add voice narration. 
7.  Add title clips and transitions. 
8. Add other effects such as callouts, captioning, or cursor effects. 
9. Add special effects animations. 
 

1. Menu Options - Open, import, or export projects and access 
other important fuctions.

2. Tabs - Click the tabs to access annotations, transitions, animations, 
and effects.

3. Media Bin - Holds all video, audio, and image clips imported into 
the current project.

4. Timeline and Timeline Tracks - The timeline is the area used to 
assemble and edit your video. 
•  Control-click to the left of a track for additional track options  
•  Control-click on media clips for additional editing options 

5. Properties Pane - Click the Properties button to open the 
properties pane and customize visual effects.
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Create Engaging Screencasts 
 
Be Prepared 
-Watch other videos to learn what makes them engaging, 
interesting, or bad. Then, create a storyboard or sketch out your 
video to decide and plan what you will record ahead of time. 
-Know your audience and make sure they will be familiar with the 
terminology and concepts presented in the video.  
 
Brush Up on Your Public Speaking Skills  
-Be familiar with your topic. Speak slowly and clearly, and try to be 
yourself by talking naturally.  
 
Learn the Basics 
-Watch our free tutorial videos.
•  Camtasia Studio: www.techsmith.com/tutorial-camtasia.html 
•  Camtasia for Mac: www.techsmith.com/tutorial-camtasia-mac.html
-Read through the in-product help file. 

Get Great Audio 
-Use the best microphone you can afford, then use Camtasia 
Recorder’s default settings for audio. Do a test recording to make 
sure audio is being recorded.  
-Stop and listen to the sound in your recording area. You’ll be 
surprised how much noise is in a room, so record in a quiet 
location.  

Recording the Screen 
-Clean up a cluttered or busy desktop before you begin recording. 
Turn off all reminders and pop-ups, and close any unnecessary 
toolbars. 
-Open the applications you’ll be recording and close the ones you 
won’t. Then, resize windows and applications to fit recording area. 

Produce and Share a Video 

The production process, also called rendering, creates an output 
file based on the sequence of video clips, audio clips, images, and 
effects on the timeline. Camtasia exports the video at the canvas 
dimensions. For best results, set the dimensions of the canvas to 
the dimensions you plan on using when you share your video.  
 
Camtasia allows you to share to these popular export destinations: 
 
iTunes (iPhone, iPad) 
Produce and save the video to your computer and onto iTunes for 
distribution on an iPhone or iPad. 

Screencast.com 
TechSmith’s Screencast.com is a place to upload, manage, and 
share high-quality videos, presentations, and images. 

With Screencast.com, you can:  

•  Control the rights to your content and set privacy levels to 
   control who can view your video
•  Maintain original quality 
•  Access the stats on your content
•  Allow viewers to comment  
•  Share content and provide viewers with a link to your content, 
    MediaRoll widget, or RSS feed 
 
YouTube 
Share directly to your YouTube account.

Google Drive 
Share directly to your Google Drive account.
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TechSmith Relay
TechSmith Relay is an enterprise-wide video sharing and media 
hosting solution. 

You must download TechSmith Relay Recorder from your 
organization’s TechSmith Relay website to share to TechSmith 
Relay. With the TechSmith Relay plug-in, you can publish your 
videos without having to make any difficult decisions about the 
file format or publishing location. Simply log in with the same 
credentials you use for TechSmith Relay and submit your video 
recording. The video is processed and published automatically.
 
Web
Embed your video on a website or blog. You can also create 
navigation points using markers to allow users to jump to specific 
times or content in the exported video.  
 
Camtasia Studio: Produce Your First Video 

 

6. Continue to step through the wizard signing in to your account, 
    selecting options, etc.  
7.  Click Finish. The rendering process begins and saves or 
    uploads to the selected location. 
8. When rendering is complete, the Production Results screen 
    appears. This is an overview listing the specifics of your video 
    such as files created, duration, file size, etc. 
9. Click Finish to close the Production Wizard. 
 

Camtasia for Mac: Produce Your First Video 
 
1. Make all edits to your video.
2. Click Share. 

 
 
3. Select an option from the Share menu. 

 
 
 
 

 
•  URL for Google Drive and TechSmith Relay uploads
•  URL, embed code, and social outputs for Screencast.com and 
    YouTube uploads 
 
If you exported your video as an MP4 or other file format, web 
page, or to iTunes, click Reveal in Finder to access your produced 
video.

1.  Make all edits to your video. 
2. Click Produce and Share. 
3. The Production Wizard appears.
4. The default setting is the 
    recommended video file  
    format based on the recording  
    dimensions, editing dimensions,  
    and/or content on the timeline. 
 
 
To change to another output destination, select an option from 
the dropdown menu. 

5. Click Next. In the Production name field, give your video a 
    name. 

4. Give your video a title and select a 
    location.  
5. Click Share (or Export, depending on the 
    chosen output). 
6. If you shared your video to  
    Screencast.com, YouTube, Google Drive, 
    or TechSmith Relay, the Share History 
    window appears. The Share History 
    window provides a:  



Import Media Into Camtasia From Your 
Mobile Device Using TechSmith Fuse 
 
TechSmith Fuse is a mobile app that allows you to send images or 
videos from your mobile device directly to Camtasia for use in your 
videos. Import an existing photo or video, or capture something 
new using the app’s built-in camera. 

Fuse is supported on the following devices: 
•  iOS version 7 and later (phone and tablets)
•  Android version 2.3 and later 
 
Connecting Your Mobile Device 
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1.  Install Fuse from Google Play or the 
    App Store onto your mobile device.
2. In Camtasia, select File > Connect 
    Mobile Device. The Connect Mobile 
    Device screen appears with a QR 
    code. Leave this screen open.
3. Connect your computer and mobile 
    device to the same network. 
4. Open Fuse. Select an image or 
    video to send.  
 

•  Make sure the device is on and 
   connected to the same network as 
   the computer running Camtasia.
•  Aim the mobile device camera 
   at the QR code on the computer 
   screen.  
•  Position the camera so the QR 
   code is centered within the 
   corners of the Scanner screen in 
   Fuse.

Tips for Scanning the QR Code 

Connection Tips 
 
•  The mobile device must be able to connect to a network via 
   Wi-Fi. See your mobile device settings to connect your device to 
   a Wi-Fi network. 
•  The mobile device must have a camera. The camera is used to 
   scan the QR code.  
•  TechSmith Fuse remembers each connection and allows you to 
   choose which instance of Camtasia to send to. You can name 
   each connection to ensure you are sending to the correct 
   computer.  

5. Tap Connect to Camtasia.  

6. The Scanner appears. Point your camera at the QR code in the 
    Connect to Mobile Device dialog. Once the QR code is scanned, 
    this screen closes and the image or video is sent to Camtasia for 
    use in your video.

Follow these tips for scanning the QR code with Fuse:
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Free Training and Support 

TechSmith offers a wide range of learning resources including in-
product help, online training videos, PDF guides to read online or 
print, and technical support. And best of all – it’s all FREE! 

Tutorials and Documentation 

Online Tutorials – Go from novice to expert with our library of  
product-specific training videos and documentation.
 
•  Camtasia Studio: www.techsmith.com/tutorial-camtasia.html
•  Camtasia for Mac: www.techsmith.com/tutorial-camtasia-mac.html

Help File – Search and browse the in-product help file for quick 
answers. 
 
•  Camtasia Studio: Select Help > Camtasia Studio help 
•  Camtasia for Mac: Select Help > Camtasia Help 

Camtasia for Mac Tutorial Viewer – Visit this in-product resource 
for the most up-to-date user assistance, including how-to videos, 
tips, and other tutorials. Select Help > Tutorial Viewer 
 
Camtasia Studio Library 

Save editing time and achieve a consistent look across projects 
and team members by storing callouts, title slides, and other assets 
in your library. We’ve gotten you started with a variety of content 
available for free download and use. 

http://www.techsmith.com/camtasia-library-media.html

Technical Support

A friendly, knowledgeable voice is just a phone call away! 

U.S. and Canada – 1.800.517.3001 
Web – support.techsmith.com 
 
TechSmith on Get Satisfaction

Visit our feedback forum on Get Satisfaction to chat with other 
people who are using the same product – ask questions, find 
answers, and make feature requests. 

https://feedback.techsmith.com/techsmith

TechSmith Blogs

Find tips and tricks, stories on how others are using TechSmith 
products, and more on our blog site.  

http://blogs.techsmith.com



www.techsmith.com 
Phone: +1.517.381.2300 
2405 Woodlake Drive  
Okemos, MI 48864-5910 

People everywhere use TechSmith’s 
screen capture and recording software to 
communicate clearly and creatively, deliver 
engaging multimedia presentations, and  
analyze product usability and customer 
experience. For over 20 years, we’ve 
helped people communicate visually and 
look great doing it. 

Camtasia, Camtasia Studio, TechSmith Relay, DubIt, EnSharpen, 
Enterprise Wide, Expressshow, Jing, Morae, Rich Recording 
Technology (RRT), Snagit, Screencast.com, SmartFocus, TechSmith, 
TechSmith and T Design logo, TSCC, and UserVue are registered 
marks of TechSmith Corporation. Other trademarks and registered 
trademarks are the properties of their respective companies. 
The absence of a name, mark or logo in the above list does not 
constitute a waiver of any intellectual property rights that TechSmith 
Corporation has established in any of its product, feature, service 
names, marks, or logos. 
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